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Create
Identify Google tools and 
create/format within them

01

ISTE Standards
Exam learning objective ISTE Standard alignment

1.1 Identify which tools allow for certain tasks 
to be completed

1.1c Feedback to Improve Practice
1.2.b Online Interactions
2.3.a Create Positive Experiences
2.5.c Innovative, Equitable Learning Environments

1.2 Determine the correct method to create, 
distribute and collect assignments in Google 
Classroom

2.5.c Innovative, Equitable Learning Environments

1.3 Determine the correct method to create 
and format Google Drive files

2.2.a Advance a Shared Vision
2.3.c Model Safe, Legal, Ethical Practices
3.2.d Communicate with Stakeholders
3.3.a Empower Educators
3.5.d Navigate Continuous Improvement

1.4 Determine the correct method to create 
and manage calendars

2.4.a Collaborate with Colleagues
2.5.c Innovative, Equitable Learning Environments
2.5.a Accommodate Learner Differences

1.5 Determine the correct method to create 
and manage Google sites

2.5.a Accommodate Learner Differences
2.4.c Use Collaborative Tools
2.4.d Demonstrate Cultural Competency
2.6.d Model and Nurture Creativity
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Share
Determine correct method 
and access for sharing

02

ISTE Standards

Exam learning objective ISTE Standard alignment

2.1 Determine the correct access for files such 
as view, comment, and edit

1.1c Feedback to Improve Practice
1.2.b Online Interactions
2.3.a Create Positive Experiences
2.5.c Innovative, Equitable Learning Environments

2.2 Determine the correct method to share 
Google files for collaboration and
communication

2.5.c Innovative, Equitable Learning Environments
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Communicate
Engage in ongoing 
communication with 
stakeholders

03

ISTE Standards

Exam learning objective ISTE Standard alignment

3.1 Select Google tools to engage in ongoing 
communication with stakeholders

2.4.d Demonstrate Cultural Competency
2.5.b Design Authentic Learning Activities
2.5.c Innovative, Equitable Learning Environments
2.6.b Foster Classroom Management of Tech

3.2 Determine the correct method to leverage 
Google Meet to expand learning beyond the 
classroom walls

2.5.b Design Authentic Learning Activities
2.6.b Foster Classroom Management of Tech

3.3 Determine the correct method to enable 
accessibility features

2.4.d Demonstrate Cultural Competency
2.5.a Accommodate Learner Differences
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Collaborate
Help students reflect on 
their learning and provide 
feedback

04

ISTE Standards

Exam learning objective ISTE Standard alignment

4.1 Determine the correct method to use 
Google tools to help students manage and 
reflect on their own learning

2.5.b Design Authentic Learning Activities
2.6.b Foster Classroom Management of Tech
2.7.b Use Tech to Create Assessments
2.7.c Use Data to Guide Progress

4.2 Utilize the correct method to give digital 
feedback and manage files in Google Drive

2.4.a Collaborate with Colleagues
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Organize
Manage, gather, and 
analyze for improved 
workflows

05

ISTE Standards

Exam learning objective ISTE Standard alignment

5.1 Determine the correct method to manage 
files in Google Drive

2.4.a Collaborate with Colleagues

5.2 Determine the correct method to gather and 
analyze data

2.6.b Foster Classroom Management of Tech

5.3 Determine the correct method to organize 
and search Gmail

2.4.d Demonstrate Cultural Competency
2.5.a Accommodate Learner Differences
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Exam Guide

This 4-page PDF outlines the topics 
that may appear on the standard 
and renewal exams for the 
certifications.

goo.gle/L1examguide

Task Cards

This will be a revamp of our existing 
task cards, with detailed 
information about how to use 
Google for Education tools.

L1 Task Cards

Learning Center 

Our Basic and Intermediate use of 
Google Workspace for Education 
Fundamentals courses help 
learners learn skills tested in the 
exams.
goo.gle/learningcenter

Getting ready

https://goo.gle/learningcenter
https://goo.gle/learningcenter
https://services.google.com/fh/files/misc/level1_certified_educator_exam_guide.pdf
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01.
Google Classroom
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Learn how to 
use Google 
Classroom to 
collect student 
work and 
streamline 
instruction

Skills checklist

● create a new class and give it the name
● post a message in the stream
● create a new assignment
● set a due date for an assignment
● make a copy of the document for each student
● attach a video from a url
● create a rubric
● provide feedback using a rubric
● create multiple assignments
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1. Go to classroom.google.com
2. Click the + icon in the top-right 

corner and select Create class
3. Enter the class name and 

optional section, subject, and 
room info

4. Click Create

Create and name 
a class

https://classroom.google.com
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1. On the Class Stream tab, click 
Announce something to your 
class

2. Type your message
3. Choose to post it immediately 

or schedule it
4. Click Post

Post a message in 
the Stream
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1. Click Classwork > Create > 
Assignment

2. Add a title and instructions
3. Set Due Date, Topic, and 

Points (if needed)
4. Click Assign, Schedule, or 

Save Draft

Create an 
Assignment with 
due date
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1. Within an assignment editor, 
look for Attach and click Drive

2. Select the document you want 
to attach

3. Change the dropdown from 
Students can view to Make a 
copy for each student

Make a copy for 
each student
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1. In the assignment editor, look 
for Attach and click Link

2. Paste the video URL (e.g., from 
YouTube)

3. Click Add Link

Attach a video via 
URL
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1. In an assignment, click Rubric 
> Create rubric

2. Add criteria, descriptions, and 
point values

3. Click Save

*Note: Rubrics can also be added through 
Importing with Sheets or by using a 
previously created rubric.

Add a rubric to an 
Assignment
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1. Click View assignment.
2. On the Student work page, at the 

left, click a student’s name.
3. Choose an option:

To expand or collapse all criteria, 
at the right, click Expand criteria 
or Collapse criteria

To expand or collapse individual 
criteria, next to a criterion, click 
Expand or Collapse

Provide feedback 
with a rubric
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1. Create or open an assignment
2. Click the All students 

dropdown
3. Check the boxes next to the 

students you want to assign to
4. Finish and assign as usual

Differentiate 
assignments by 
student
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02.
Google Drive
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Learn how to 
organize and 
access files in 
your Google 
Drive

Skills checklist

● store different files of varying formats in one 
location

● create folders to upload files into folders
● add resources to a shared folder
● automatically convert files to Google Drive 

formats when added to Google Drive
● color code the folders to make it easier when 

searching for the math test answer key
● organize files via drag and drop
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1. Open Drive and click the New 
button.

2. Select New Folder, name it, 
and click Create.

3. Right-click the folder, hover 
over Organize and select the 
desired color.

4. Choose a color to help visually 
distinguish it from others.

Create and color 
code folders
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1. Click the gear icon in Drive and 
select Settings.

2. Check the box next to Convert 
uploads to automatically 
convert files to format.

3. To upload, click New > File 
upload or Folder upload.

4. Select files (e.g., .docx, .pptx) 
to upload and they’ll be 
converted.

Upload and auto 
convert files
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Organize files 
with drag and 
drop

1. Open Drive in grid or list view.
2. Click and hold a file or folder.
3. Drag it to the correct folder or 

location.
4. Drop it in place to organize.
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1. Open the shared folder (it will 
have a shared icon).

2. Click New > File Upload or 
Folder Upload or 
drag-and-drop files directly 
into the folder.

3. Any files added will 
automatically inherit the 
folder’s sharing permissions.

Add resources to 
shared folders

Choose File 
or Folder Upload
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Google Docs
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Learn how to 
use, share, and 
manage Google 
Docs

Skills checklist

● insert pictures using the device's webcam
● assign sharing permissions
● invite colleagues to view, comment, or edit a 

document
● transfer ownership of documents
● translate the document’s text into a different 

language
● access Version history in order to recover missing 

information back into the doc
● find the Template gallery within a Docs document
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Learn how to 
use, share, and 
manage Google 
Docs

Skills checklist

● change the editing mode on the document to 
suggesting mode

● notify people that a document has be shared with 
them

● require students to make a copy of the document
● access the screen reader support
● use the Chat feature
● create a new document
● add a title to the document
● share a document
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Learn how to 
use, share, and 
manage Google 
Docs

Skills checklist

● add comment in a document
● ensure Editors cannot change permissions 

and share the document
● ensure Viewers and Commenters cannot see 

the option to download, print, and copy
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1. Go to Drive.
2. Click New >  Google Docs > 

Blank document.
3. Click into the untitled 

document name at the top and 
give it a title.

Create a new 
Doc
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1. In your Doc, click Insert > 
Image > Camera.

2. Allow access to your device’s 
webcam if prompted.

3. Take a picture using the 
Camera feature.

4. Click Insert to add it to the 
document.

Insert image using a 
webcam
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1. Click the Share button in the 
top right of the document.

2. Enter collaborators’ email 
addresses.

3. Choose Viewer, Commenter, 
or Editor.

4. Leave the box checked for 
Notify People.

5. Click Send to notify them.

Assign sharing permissions 
& invite collaborators
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1. Click Share.
2. Type in the email of the person 

you're transferring to.
3. Click the dropdown next to 

their name and choose Make 
owner.

4. Click Save changes and 
confirm.

Transfer ownership 
of a document
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1. Click Tools > Translate 
document.

2. Select the target language.
3. Name the new copy and click 

Translate.

Translate a 
document
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1. Click File > Version history > 
See version history or go to 
the clock icon with the reverse 
arrow in the upper corner of 
the doc.

2. Click on a version to review the 
list of changes.

3. Click on a previous version and 
select Restore this version if 
needed.

Use Version history to 
recover content
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1. Go to Docs home at 
docs.google.com

2. Click Template gallery at the 
top right.

3. Browse available templates 
(lesson plans, letters, etc.).

4. Click one to begin editing.

Find the Template 
gallery

http://docs.google.com
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1. In the top right of a Doc, click 
the pencil icon.

2. Choose Suggesting from the 
dropdown.

3. Type edits, which will now 
appear as suggestions.

Change to Suggesting 
mode



Proprietary + Confidential

1. Open the Doc.
2. Copy the shareable URL and 

replace /edit with /copy.
3. Share the new link. Students 

will be prompted to make a 
copy.

Force a copy
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For a comment: 

1. Highlight text
2. Click comment icon or Insert > 

Comment
3. Type and post.

Use Chat & commenting

For a Chat:

1. If multiple collaborators are 
viewing the Doc at once, click 
the chat icon to start a 
real-time conversation.
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1. Click Share.
2. Click the settings gear in the 

top right.
3. Uncheck: Editors can change 

permissions.
4. Uncheck: Viewers and 

commenters can see the 
option to download, print, 
and copy.

Secure sharing 
permissions
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1. Click Tools
2. Select Accessibility
3. Check Turn on screen reader 

support
4. Click OK

Enable screen reader 
support
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Enhance your 
classroom 
experience with 
interactive 
lessons with 
features from 
Google Slides

Skills checklist

● create presentations that include pictures 
and videos

● embed content by URL or code
● toggle captions on while in presentation 

mode
● add static elements in the theme
● leave feedback using the comment feature
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1. Go to slides.google.com  and click 
Blank Presentation  or choose a 
template.

2. Click Insert > Image to add a 
picture (from your device, Drive, 
or the web).

3. Click Insert > Video to embed a 
video (from YouTube or Drive).

a. YouTube: Search the 
video or topic you’re 
interested in or paste the 
URL for the video in the 
search bar.

Create Slides with 
multimedia

http://slides.google.com
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1. Click Slideshow in Slides
2. At the bottom-left, click the three 

dots
3. Hover over Captions preferences
4. Select Toggle captions
5. Captions will display live using your 

microphone

Note: You may need to allow the microphone if 
you’re using it for the first time.

Enable captions 
while presenting
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1. Click Slide > Edit theme.
2. Add text boxes, logos, shapes, or 

images to the layout.
3. Close the theme editor when done.

Customize Themes 
with static 
elements
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1. Highlight an element or text.
2. Click the Comment button, Click 

on Insert > Comment, or 
right-click and choose Comment.

3. Type your feedback and click 
Comment to post.

Note: Use the @ symbol to tag someone in the 
comment and they will be notified.

Leave feedback 
using comments
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Google Sheets
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Organize, sort, 
and filter 
student data 
using Google 
Sheets

Skills checklist

● edit in real time
● transfer ownership of documents
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1. Open the linked Sheet
2. Click Share > Add 

collaborators with edit access
3. Collaborators can enter notes, 

sort data, or use formulas

Collaborate in 
Sheets
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1. Click the Share icon and 
locate the email in which you’d 
like to transfer your ownership

2. Click the dropdown next to 
their name and select Transfer 
Ownership

3. Confirm the transfer

Transfer 
ownership of a 
Sheet
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Google Chat
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Efficiently 
communicate 
with colleagues 
and students in 
real time with 
Google Chat

Skills checklist

● start a new chat 
● create Spaces for staff to collaborate, send 

images and text-based messages, and 
share resources in real time

● communicate with students
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1. Go to chat.google.com or open 
Chat in Gmail

2. Click New Chat
3. Type a name or email and press 

Enter to begin messaging

Start a new 
Chat

https://chat.google.com
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1. Click on the three dot menu in 
the corner next to Spaces

2. Select Create Space and give 
it a name

3. Add members and click 
Create

Create a Chat 
Space
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1. Type a message in the chat field
2. Use @ to tag a member of the 

Space
3. Click the paperclip icon to attach 

a file or link

Send messages 
and resources in a 
Space
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Make 
organizing 
meetings easy 
with Google 
Meet

Skills checklist

● host a synchronous virtual training for 
guardians

● host synchronous virtual sessions for student 
support

● invite guest speakers into your classroom
● raise hand
● share screen via a Chrome Tab
● screen share
● record a meeting
● access chat history and Google Meet recording
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In your Calendar event:

1. Click Add guests
2. Type the guest’s email address and 

click Save
3. Choose to send the invitation email 

when prompted

Invite a guest to a 
Meet

In Gmail:

1. Click on Meet > New meeting
2. Send invite or copy and paste the 

link to the meet in an email.



Proprietary + Confidential

1. In a Meet, click the  Share screen 
icon

2. Select A Chrome tab from the 
options

3. Choose the tab and click Share

Share screen via 
Chrome tab
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1. Click the three-dot menu in the 
Meet

2. Select Record meeting 
(participants will be asked to 
accept that they are being 
recorded)

3. Click Stop recording when finished

Record a 
meeting
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1. Join the Meet at meet.google.com 
or from Calendar

2. Click the Raise Hand icon in the 
bottom toolbar

3. Click again to lower your hand 
when you're called on

Raise hand in a 
meeting

https://meet.google.com
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1. Go to Drive and open the Meet 
Recordings folder

2. Click to open or share the 
recording file

3. Chat history will also be included in 
this folder but only if the Meet has 
been recorded.

Access Chat 
history and 
recordings
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Google Calendar
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Create and 
maintain 
schedules 
with Google 
Calendar

Skills checklist

● create an event and attach a document
● enable reminders and notifications
● add a Google Meet link from the Event screen
● create new calendar
● schedule due dates
● attach a document for an upcoming event
● set up Appointment slots
● create a Task list
● set up desktop notifications
● allow participants to add guests
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1. Open Calendar and click Create > 
Event or click on your desired day 
and time on the calendar. To see 
the full-screen option, click on 
More Options at the bottom.

2. Add a title and date/time.
3. In the quick-look view,  “Add 

description or Drive Attachment,” 
click Drive Attachment.

4. In the full-screen view, click on the 
Drive icon in the description box..

5. Choose the desired file.
6. Click Insert.

Create an event 
with attachment
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1. In the full event edit screen, 
scroll to Notification.

2. In the quick-look screen, click 
on the name of the calendar 
and then Add Notification.

3. Choose email or pop-up and 
set timing (e.g., 10 minutes 
before).

Set event 
reminders
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1. Click Add Meet video 
conferencing in the event.

2. The Meet link is added 
automatically for attendees

*Note: Your administrator may have a 
Meet link automatically added to new  
events.

Add a Meet link
to an event
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1. On the left panel, click + next 
to ‘Other calendars’.

2. Select Create new calendar, 
name it, and set preferences.

Create a separate 
calendar
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1. Choose Create > Event
2. Enter the event title (e.g., "Math 

Homework - Page 32"), select a 
calendar (e.g., "Homework"), 
and set the due date and time.

3. Optionally, add a description, 
location, and set reminders. 

Using Calendar 
for due dates
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1. Click in the time block you 
want or choose Create > 
Appointment Schedule.

2. Choose your options for 
selections such as time slots, 
availability, and co-host.

3. Click Next.
4. Choose the rest of your 

desired options.
5. Click Save.

Set appointment 
slots
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1. In the event screen, add email 
addresses for guests.

2. Make sure the option for Invite 
Others is checked.

Enable guest 
invitations
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1. Click the Tasks button in the 
right panel or at the top next to 
the waffle.

2. Click on Add a Task.
3. To schedule a due date, click 

on the auto suggestions (eg. 
Today, Tomorrow) or the 
calendar at the bottom of the 
added task.

Using Tasks and 
scheduling due 
dates
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Learn how to 
create and 
customize a 
Google Sites 
of your own

Skills checklist

● create web pages
● add a page via a link that points users to an 

external site 
● update the font of an entire site
● link thumbnails from other webpages
● provide others edit access
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1. Go to sites.google.com
2. Click the + button to start a new 

site
3. Add a title to the site at the top 

left

Create a new 
Google Site

https://sites.google.com
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1. Click the Pages tab on the right
2. Click the + to add a new page or 

link
3. If it is an external link, input the 

link
4. Rename and organize pages as 

needed with drag and drop

Add pages or 
external links



Proprietary + Confidential

1. Click on the section of the page 
you want to edit

2. Use the Insert tab to add a text 
box, image, or embedded 
content

3. Drag content blocks to 
rearrange the layout as needed

Add content to a 
page & customize 
the layout
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1. Click the Themes tab on the right
2. Choose a theme and select your 

preferred font
3. The font will update across all pages 

automatically

Update site-wide 
font settings
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1. Click the Insert tab, then select 
Upload or Select

a. Upload allows you to 
upload from your 
computer

b. Select will give you several 
options: from Drive, via a 
link, Google Images, or 
Photos

2. Click on Link icon
3. Insert the desired link and click 

Apply

Link thumbnails 
from other 
webpages
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1. Click the Share with others icon
2. Add email addresses and select 

Editor permission 
a. Published viewer will only 

be able to see the 
published view of the site

b. Editor will be able to edit 
the site

3. Click Send to share the site with 
collaborators

Provide edit rights 
to collaborators
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Organize and 
search your 
Gmail

Skills checklist

● snooze emails
● thread emails together using Conversation 

view
● Search for emails using search operators like 

“From:” “To:” or “Subject:”
● compose and send an email
● create a filter to automatically label emails 

from an individual
● enable Priority Inbox to help organize emails
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1. Hover over the message in 
your inbox

2. Click the Snooze icon (clock)
3. Select when the email should 

reappear

Snooze emails
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1. Click the gear icon and scroll 
to the bottom > select 
Conversation view or select 
See all settings

2. In the General tab, scroll to 
Conversation View

3. Select Conversation view on 
and click Save Changes

Use Conversation 
view
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1. Click in the Gmail search bar
2. Type an operator (e.g., from:, 

subject:, has:attachment)
3. Press Enter to view filtered 

results

Search using 
operators
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1. Click Compose in the 
upper-left corner

2. Add recipients, subject, and 
message contents

3. Click Send

Compose and 
Send an email
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1. Click the Search Options icon 
in the search bar

2. Enter criteria (e.g., from a 
specific address), then click 
Create filter

3. Determine the options you’d 
like to apply for the filter. To 
apply a label, choose that 
option and the filter to apply.

4. Choose Create Filter

Create a filter and 
apply a label
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1. Click the gear icon and select 
See all settings

2. Go to the Inbox tab and 
choose Priority Inbox under 
Inbox type

3. Customize sections and click 
Save Changes

Enable Priority 
Inbox
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Google Forms
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Create 
surveys and 
quizzes in 
Google Forms

Skills checklist

● create a self-grading quiz
● add points and release grades immediately 

to a self-graded quiz
● create a form
● collect verified email addresses
● add an image
● add a Multiple choice question
● add a Short answer question
● add a Dropdown question
● add a Paragraph question
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● set correct answer choices for the multiple 
choice questions

● send the Form via email 
● add collaborators
● link to Google Sheets and create a new 

spreadsheet

Create 
surveys and 
quizzes in 
Google Forms

Skills checklist



Proprietary + Confidential

1. Go to forms.google.com
2. Click the Blank form or choose 

a template
3. Title your form and add a 

description if needed

Alternatively, create a new form by 
going to Drive and clicking New > 
Google Forms.

Create a Form

https://forms.google.com
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1. Use the + button to add a new 
question

2. Choose a question type from 
the dropdown (Multiple choice, 
Short answer, Dropdown, 
Paragraph)

3. Type in your question and 
answer choices

Add questions in 
multiple formats
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1. Click on Settings
2. Turn on Make this a quiz
3. To release grades immediately, 

choose Immediately after each 
submission

4. Go to Responses, choose 
Verified in the dropdown for 
collecting email addresses

5. Return to Questions, click 
Answer Key under each question

6. Set the correct answer and points

Set up a self- 
grading quiz
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1. Click the share icon next to 
Publish 

2. Enter email addresses and 
choose Editor rights

a. Editor: allows users to 
view, comment, and 
make changes

b. Responder*: allows 
users to view the form 
as a responder only

*Note: This is also where you would 
share for responses via email.  

Add 
collaborators
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1. Click the Responses tab in 
Forms

2. Click Link to Sheets next to 
the green Sheets icon to create 
or select a spreadsheet

Link Form 
Responses to 
Sheets
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Workspace Updates - No image template long 
text design

12.
Chromebooks
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Workspace Updates - No image template long 
text design

Leverage the 
Chromebook 
accessibility 
features

Skills checklist

● activate the ChromeVox built-in screen 
reader feature from within ChromeOS

● activate the Full screen magnifier in the 
ChromeOS accessibility settings
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Activate 
Chromevox

1. Press Ctrl + Alt + Z to toggle 
ChromeVox on or off.

2. ChromeVox will begin reading 
aloud text and interface 
elements.

http://www.youtube.com/watch?v=fpbIsN31hLM
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Activate Full- 
screen magnifier

1. Go to Settings > 
Accessibility.

2. Enable Full-screen 
magnifier.

3. Use Ctrl + Search + M to 
toggle it quickly.

http://www.youtube.com/watch?v=fbhQLjxA34Q
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