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Create
Identify Google tools and 
create/format within them

01

ISTE Standards
Exam learning objective ISTE Standard alignment

1.01 Utilize additional functionality of GWfe to 
make aspects of teaching duties more efficient

2.5.a Accommodate Learner Differences

1.02 Utilize Google Slides features to enhance 
classroom experience with interactive lessons

2.6.d Model and Nurture Creativity

1.03 Implement digital tools that can enhance 
different personalized learning models

1.05 Utilize Google Forms and Classroom to 
analyze student understanding and provide 
personalized feedback of assessment of 
learning

2.7.b Use Tech to Create Assessments

1.06 Utilize Google Workspace for Education 
tools to flip or blend classroom instruction
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Communicate
Engage in ongoing 
communication with 
stakeholders

02

ISTE Standards
Exam learning objective ISTE Standard alignment

2.01 Utilize automation and personalized 
updates to connect with the school community 
more effectively

2.7.c Use Data to Guide Progress

2.02 Leverage Google Workspace for Education 
to efficiently organize and automate 
communication with school community

2.6.b Foster Classroom Management of Tech
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Collaborate
Help students reflect on 
their learning and provide 
feedback

03

ISTE Standards
Exam learning objective ISTE Standard alignment

3.01 Utilize Google Drive, Docs, and Slides to 
create, share, and collaborate with school 
community

2.4.a Collaborate with Colleagues

3.02 Create opportunities for learning both in 
the classroom and beyond its walls with Google 
Meet

2.6.d Model and Nurture Creativity
2.4.c Use Collaborative Tools
2.5.c Innovative, Equitable Learning Environments
2.4.a Collaborate with Colleagues
2.5.c Innovative, Equitable Learning Environments
2.6.b Foster Classroom Management of Tech
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Organize
Manage, gather, and 
analyze for improved 
workflows

04

ISTE Standards
Exam learning objective ISTE Standard alignment

4.01 Utilize Google Forms and Sheets to 
establish and effectively organize 
communication with school community

2.5.c Innovative, Equitable Learning Environments

4.02 Assess and manage student projects to 
provide space for students to reflect on their 
learning beyond the classroom

2.6.d Model and Nurture Creativity

4.03 Use GWfE tools to search, understand, and 
organize information

4.04 Leverage Google Sheets to visualize 
student data and differentiate instruction

2.7.c Use Data to Guide Progress
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Exam Guide

This 4-page PDF outlines the topics 
that may appear on the standard 
and renewal exams for the 
certifications.

goo.gle/L2examguide

Task Cards

This will be a revamp of our existing 
task cards, with detailed 
information about how to use 
Google for Education tools.

L2 Task Cards (this deck)

Learning Center 

Our Basic and Intermediate use of 
Google Workspace for Education 
Fundamentals courses help 
learners learn skills tested in the 
exams.
goo.gle/learningcenter

Getting ready

https://goo.gle/learningcenter
https://goo.gle/learningcenter
https://services.google.com/fh/files/misc/level1_certified_educator_exam_guide.pdf
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01.
Google Docs
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Learn how to 
use advanced 
features in 
Google Docs

Skills checklist

● create a table
● add hyperlinks
● use paragraph styles
● use the “Find and replace” feature
● search for an add-on from the Google Workspace 

Marketplace
● join a Google Meet from Docs
● publish a document  to the web
● translate documents
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text design

Skills checklist

● use the Email draft option in Google Docs
● right-click on words and select Define
● access the Dictionary from the Tools menu
● use Version history to retrieve missing / deleted 

content

Learn how to 
use advanced 
features in 
Google Docs
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1. Click Insert in the top menu.
2. Hover over Table.
3. Select the number of rows and 

columns needed.
4. Click to insert the table.

Create a table
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1. Highlight the text you want to 
hyperlink.

2. Click Insert in the top menu.
3. Click Link.
4. Paste or type the URL.
5. Click Apply.

Add hyperlinks
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1. Highlight the text.
2. Click the Styles drop-down 

(shows “Normal text” by 
default).

3. Choose a style like Heading 1, 
Heading 2, or Title.

4. To update styles, click the 
Options arrow and choose 
Update > to match.

Use paragraph styles
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1. Click Edit in the top menu.
2. Select Find and replace.
3. Type the word or phrase to 

find.
4. Type the replacement word or 

phrase.
5. Click Replace or Replace all.

Use Find and replace
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1. Click Tools > Translate 
document.

2. Select the target language.
3. Name the new copy and click 

Translate.

Translate a document
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1. Click File > Version history > 
See version history or go to 
the clock icon with the reverse 
arrow in the upper corner of 
the doc.

2. Click on a version to review the 
list of changes.

3. Click on a previous version and 
select Restore this version if 
needed.

Use Version history to 
recover content
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1. Click Extensions in the top 
menu.

2. Select Add-ons.
3. Click Get add-ons.
4. Search for the add-on.
5. Select to install.

Search for Add-ons



Proprietary + Confidential

1. Click the Meet icon in the top 
right corner of the Doc.

2. Choose an upcoming meeting 
or start a new one.

3. Click Join to open the meeting 
in a sidebar.

Join a Meet from 
Docs
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1. Click File in the top menu.
2. Scroll to Share.
3. Click Publish to web.
4. Choose to publish as a link or 

embed.
5. Click Publish, then copy the 

link.

Publish a document 
to the web
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1. Click Insert in the top menu.
2. Hover over Building blocks.
3. Select Email draft.
4. Fill out the email template.
5. Click the Gmail icon to open it 

in your email.

Use the Email Draft 
option in Docs
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1. Right-click on any word and 
select Define.

Or

2. Click Tools in the top menu.
3. Select Dictionary.
4. Search a word in the right 

sidebar to see definitions.

Define words and use 
the Dictionary
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02.
Google Forms
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Create 
surveys and 
quizzes in 
Google Forms

Skills checklist

● create a new Google Form and title it
● add a short description to explain the 

purpose of the form
● add at least five different question types
● add a video and a file upload option
● include a paragraph reflection question
● add a short answer field with email 

validation
● add a second section and configure a 

question to branch to it
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Create 
surveys and 
quizzes in 
Google Forms

Skills checklist

● add a confirmation message that 
encourages students

● ensure the form is not limited to your 
organization

● make all essential questions required
● preview and test your form flow



1. Go to forms.google.com
2. Click the Blank form or choose 

a template
3. Title your form and add a 

description if needed

Alternatively, create a new form by 
going to Drive and clicking New > 
Google Forms.

Create a Google 
Form

https://forms.google.com


1. Click under the form title where it 
says Form description.

2. Type your short explanation or 
purpose for the form.

Add a description



1. Use the + button to add a new 
question

2. Choose a question type from 
the dropdown (Multiple 
choice, Short answer, 
Dropdown, Paragraph, etc)

3. Type in your question and 
answer choices

Add questions in 
multiple formats



1. Click the plus (+) to add a new 
question.

2. Select File upload as the 
question type.

3. Click Continue to allow file 
uploads.

4. Set the file type and number of 
files allowed.

Add a File upload 
question



1. Use Short answer for brief 
responses.

2. Use Paragraph for longer, 
open-ended questions.

3. Click the plus (+) to add and 
configure each.

Add short and 
long text 
responses



1. Click the Add video icon from 
the side toolbar.

2. Search YouTube or paste a 
video link.

3. Click Select to add the video 
to your form.

4. Add a title or instructions 
below the video.

Insert a video



1. Click the Add section icon 
from the side toolbar.

2. Give the new section a title 
and optional description.

3. Drag and drop questions if 
needed.

Add a Section



1. Click the three dots in the 
lower right of the question.

2. Select Go to section based on 
answer.

3. Assign answers to go to 
different sections.

4. Ensure each path leads to form 
submission.

Direct users to 
the next section



1. After the final section, make 
sure there are no more 
branches.

2. Google Forms automatically 
shows a Submit button.

3. Click Preview to test form 
flow.

Direct users to 
Submit Form



1. Click the plus (+) to add a 
Short answer question.

2. Click the three dots in the 
bottom right corner.

3. Choose Response validation.
4. Select Text > Email address.
5. Enter a custom error message.

Response 
validation with 
email



1. Click any question.
2. Toggle the Required switch 

at the bottom right.

Make questions 
required



1. Click the Settings tab at the 
top of the page.

2. Go to the Presentation 
dropdown.

3. Next to Confirmation message 
click Edit.

4. Type your message in the 
Confirmation message box.

5. Click Save.

Add a 
confirmation 
message



1. Click the Share button at the top 
right corner of the form

2. Click on the dropdown for 
Responder View

3. Choose Anyone with the link

Remove 
organizational 
restriction

Lakeside School 

7th grade teachers

6th  grade teachers

Lakeside School
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Enhance your 
classroom 
experience with 
interactive 
lessons with 
features from 
Google Slides

Skills checklist

● embed a YouTube video directly onto the 
slides

● integrate additional tools via Add-ons
● set video playback to the specific time
● set video to Play (automatically)
● hyperlink slides to each other
● attach resources
● start a meeting from Slides
● enable a video to play automatically during a 

presentation
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Enhance your 
classroom 
experience with 
interactive 
lessons with 
features from 
Google Slides

Skills checklist

● create a Google Slides presentation and 
title the slide

● customize the title slide and make it more 
visually interesting by adding an images

● invite users to the presentation
● insert an image placeholder
● create different slides in the presentation to 

highlight certain parts of the experience and 
assign them to different colleagues

●   add a video
● share the Slides presentation



1. Go to slides.google.com  and 
click Blank Presentation  or 
choose a template.

2. Click Insert > Image to add a 
picture (from your device, 
Drive, or the web).

Create Slides with 
multimedia

http://slides.google.com


1. Click Insert > Video to embed a 
video (from YouTube or Drive).

2. YouTube: Search the video or 
topic you’re interested in or paste 
the URL for the video in the 
search bar.

Insert a YouTube 
video



1. Click the text or shape you want 
to link.

2. Click Insert > Link or press 
Ctrl+K (Cmd+K).

3. Click Slides in this presentation 
and choose the target slide.

Hyperlink slides to 
each other



1. Click the Slideshow 
dropdown next to the 
Present button.

2. Select Present in Google 
Meet.

3. Choose a scheduled Meet or 
start a new one.

Start a Meet from 
Slides



1. Click Extensions > Add-ons > 
Get add-ons.

2. Search for an Add-on.
3. Click Install.
4. Access it from the Extensions 

menu after installation.

Use Add-ons in 
Slides



1. Click the Share button in the top 
right.

2. Type in the collaborator’s email or 
choose Copy link.

3. Set the permissions (Editor, 
Commenter, Viewer).

4. Click Send.

Share the 
presentation



1. Click Slide > Edit Theme.
2. Click Insert > Placeholder > Image 

Placeholder.
3. Click and drag to draw the 

placeholder on the slide.

Insert an image 
placeholder

https://docs.google.com/file/d/1KdVS4Gpne0Ht4v3uoCHtl4czi6kr6gyl/preview


1. Highlight the slide that needs to 
be assigned 

2. Click Insert > Comment or the 
Comment icon 

3. Use the @ key and begin typing 
the name to assign.

4. Click on Assign to [the name].
5. Add any additional comments 

and click Comment.

Use Comments to 
assign slides

https://docs.google.com/file/d/18JbuxYj0JC3iD8aZPoTxjCc1jF629nvx/preview
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Google Classroom



Learn how to 
use Google 
Classroom to 
collect student 
work and 
streamline 
instruction

Skills checklist

● Create a new class and give it a name
● Invite a co-teacher and 3 classmates
● Create 2 topics (e.g., “Short Story Unit” and 

“Assessments”)
● Create an assignment titled Reading Response #1
● Attach a file from Drive
● Set points, due date, and assign it to the correct topic
● Make the assignment ungraded
● Disable late submissions



Learn how to 
use Google 
Classroom to 
collect student 
work and 
streamline 
instruction

Skills checklist

● Post an announcement with a reminder and a 
Google Meet link

● Generate and make visible a Google Meet link
● View the Class Insights tab
● Access originality reports
● Add a Form from Drive to a new assignment
● Create a Quiz Assignment and add instructions
● Add a short answer question
● Add a File Upload question and allow only image 

files



Learn how to 
use Google 
Classroom to 
collect student 
work and 
streamline 
instruction

Skills checklist

● Set the max number of files to 2
● Assign points to each question
● Make all questions required
● Use Grade importing
● Schedule the quiz to be released at a later time
● Create a Practice Set
● Add at least 2 resources
● Use the Extra Help feature
● Share the Practice Set with your class



1. Go to classroom.google.com
2. Click the + icon in the top-right 

corner and select Create class
3. Enter the class name and 

optional section, subject, and 
room info

4. Click Create

Create & name a 
class

https://classroom.google.com


1. Open your class.
2. Click the People tab.
3. Next to Teachers, click the 

Invite teachers icon.
4. Type in an email address and 

click Invite.
5. Repeat for students under the 

Students section by clicking 
the Invite students icon.

Invite co-teachers 
or students



1. Go to the Classwork tab.
2. Click + Create and select 

Topic.
3. Type the name of your topic 

and click Add topic.

Create Topics



1. Click Classwork > Create > 
Assignment

2. Add a title and instructions
3. Set Due Date, Topic, and Points 

(if needed)
4. Click Assign, Schedule, or Save 

Draft

Create an 
Assignment with a 
Due Date



1. In the assignment editor, click 
the Drive icon.

2. Locate and select the file you 
want to attach.

3. Click Add.

*To attach a Drive file in the Stream, 
click Announce something to your 
class and then choose the Drive icon 
at the bottom of the announcement 
box.

Attach a file from 
Drive



On the right sidebar of the assignment 
editor:

● Use the Points dropdown to 
choose the point value (or 
“Ungraded”).

● Click the Due date field and 
select the date.

● Under Topic, choose your 
previously created topic.

Set Points, Due 
Date, & Assign a 
Topic



● After setting a due date, click the 
three-dot menu (if available) or 
check assignment options.

● Toggle the setting that controls 
late submissions. (Note: This may 
be in the admin panel or 
school-managed setting and not 
always available in Classroom UI.)

● If available, turn off “Allow late 
submissions.”

Disable Late 
Assignments



1. On the Class Stream tab, click 
Announce something to your 
class

2. Type your message
3. Choose to post it immediately 

or schedule it
4. Click Post

Post an 
Announcement



1. Click on Generate Link under 
Meet. You’ll only do this the 
first time you use Meet.

2. Click the three dots by Meet 
and choose Copy link.

3. While typing your 
announcement, click the Insert 
link icon or Add > Meet link (if 
available).

4. Paste or insert the Meet link.
5. Click Post.

Include Meet link in 
Announcements 



1. Go to the Class Settings (gear 
icon).

2. Scroll to General.
3. Click Generate Meet link.
4. Toggle Visible to students to 

On.
5. Click Save.
6. Once this is done, the Meet 

icon will appear in the header.

Add Meet link in 
the class header



1. Go to your class.
2. Click the Analytics tab.
3. Explore engagement and 

performance data.

View class 
Analytics



1. Open the assignment editor.
2. Check the Originality reports 

checkbox (if available).
3. Once a student submits work, 

go to the Student Work page.
4. Click the report icon next to 

the student’s file to open the 
originality report.

Access Originality 
Reports



1. In the Classwork tab, click + 
Create > Assignment.

2. In the editor, click the Drive 
icon.

3. Select a Form from your Drive 
and click Add.

4. Fill in the assignment details 
and click Assign.

Add a Form to a 
new assignment



1. Go to the Classwork tab.
2. Click + Create > Quiz 

assignment.
3. In the Title field, give your quiz 

a name.
4. In the Instructions box, add 

directions for students.

Create a Quiz 
Assignment



1. In the attached Google Form 
that auto-generates with a 
Quiz assignment, click the plus 
(+) button to add a new 
question.

2. Change the question type to 
Short answer.

3. Enter a question prompt and 
mark it as Required.

Add a Short 
answer question



1. In the Form, click the plus (+) 
button to add another 
question.

2. Change the question type to 
File upload.

3. Click Continue if prompted.
4. Click File type dropdown > 

Images.
5. Limit the number of files if 

desired.
6. Make sure it is marked as 

Required.

Allow Only Images 
for File Upload 
Questions



1. In the File upload question 
settings, click the Maximum 
number of files dropdown.

2. Select 2 files from the list.

Set a max number 
of files to upload



1. For each quiz question, click 
the Answer Key option.

2. Enter the number of points the 
question is worth.

3. Click Done.

Assign points to 
questions



1. In the assignment editor, next 
to Assign, click the dropdown 
arrow.

2. Select Schedule.
3. Choose a date and time for 

the quiz to be released.
4. Click Schedule.

Schedule a quiz



1. In the assignment editor, 
make sure the Grade 
importing checkbox is 
selected.

2. This allows scores from the 
Form to automatically sync 
into the Grades tab.

Grade importing



1. In the Classwork tab, click + 
Create > Assignment 

2. Click on Practice sets.
3. In the editor, either click the 

New  practice set and enter a 
meaningful title or choose an 
already created Practice set.

Create a Practice 
Set



1. Click on Extra Help in the 
side column.

2. Select YouTube video or 
add a Hint.

Add resources to 
Practice Sets



1. After writing your question in 
the practice set, click the 
dropdown icon next to the 
resources section.

2. Review the suggestions and 
select one to add additional 
support for struggling 
students.

Add Resources to 
Practice Sets



1. Once the practice set is 
complete by clicking on Done 
Editing, click Attach to attach 
it to the assignment.

2. Fill out the rest of the 
assignment details.

3. Click Assign to share it with 
students.

Share the 
Practice Set with 
the Class
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Create and 
maintain 
schedules 
with Google 
Calendar

Skills checklist

● set up appointment schedule and send the URL 
link

● attach documents to an event
● add a Google Meet to an event
● add buffer time between appointment 

scheduling / slots
● create a Google Calendar Event
● add a title to an event
● set the date and time
● attach a file located in Drive
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Create and 
maintain 
schedules 
with Google 
Calendar

Skills checklist

● allow guests to join with Google Meet
● enable guests to attend with live streaming
● add a location to the invite. 
● set a personal Notification
● invite guests
● modify settings so that guests can not invite 

others and can not see other guests' emails
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1. Click in the time block you 
want or choose Create > 
Appointment Schedule.

2. Choose your options for 
selections such as time slots, 
availability, and co-host.

3. Click Next.
4. Choose the rest of your 

desired options.
5. Click Save.
6. Share the appointment 

schedule.

Set appointment 
slots

https://support.google.com/calendar/answer/10733297?sjid=5590261831190819230-NC
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1. Open Calendar and click Create > 
Event. To see the full-screen 
option, click on More Options at 
the bottom.

2. Add a title and date/time.
3. In the quick-look view,  “Add 

description or Drive Attachment,” 
click Drive Attachment.

4. In the full-screen view, click on the 
Drive icon in the description box.

5. Choose the desired file.
6. Click Insert.

Create an event 
with attachment
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1. Click Add Meet video 
conferencing in the event.

2. The Meet link is added 
automatically for attendees.

Note: Your administrator may have a 
Meet link automatically added to new  
events.

Add a Meet link
to an event

http://www.youtube.com/watch?v=IZIgQn6Zod8
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1. Click an existing appointment 
schedule and then Edit 
appointment schedule.

2. Click Booked appointment 
settings

3. To add time between appointments:
a. Next to “Buffer time,” check 

the box.
b. Enter the buffer time.

Learn more

Add buffer time to 
appointments

https://support.google.com/calendar/answer/11423292?hl=en&utm_source=chatgpt.com
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1. On your computer, open Google Calendar.
2. Click the event and then Edit event.
3. Next to Notifications :

a. To edit your notifications: Choose if 
you want to receive a notification or 
an email. You can change how often 
you want to get alerts in advance.

b. To add another type of notification: 
Click Add notification.

c. To remove a notification: Click 
Remove Remove.

4. At the top, click Save.

Set a personal 
notification
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1. On your computer, open Google 
Calendar.

2. Click an event and then Edit event.
3. Add guests under the Guests tab.
4. At the right, under Guest 

permissions, uncheck “Invite others” 
and “See guest list”.

5. Click Save.

Invite guests
Modify settings so that guests can not invite others 
and can not see other guests' emails
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1. On your computer, open the Google 
Calendar.

2. Click an event and then Edit event.
3. Click on the (^) View conference 

details button.
4. Click Add live stream.

Note: To invite people to watch the live 
stream, save this event and create a 
view-only copy.

Enable guests to 
attend with live 
streaming

https://support.google.com/meet/answer/9308630
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1. On your computer, open 
Google Calendar.

2. Click an event and then Edit 
event.

3. Under the Event details 
tab, add the address to the 
Add location section.

4. Click Save.

Add a location 
to the invite
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Make 
organizing 
meetings easy 
with Google 
Meet

Skills checklist

● allow users to join by phone
● use host controls like ‘Trusted’
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In your Calendar event:

1. In the Meet or Calendar app, tap 
the dial-in number. Or, you can:

a. Dial the number shown in 
the Google Calendar event 
or meeting invitation.

b. Enter the PIN, followed by 
“#”.

2. To mute or unmute, press *6.

Tips

Allow users to join 
by phone

https://support.google.com/meet/answer/9303069?hl=en#zippy=%2Cuse-a-phone-to-dial-in
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Turn on Host controls when you plan a 
meeting:

1. In your Google Calendar, select an 
event.

2. Click Settings.
3. Open the "Host controls" tab.
4. Scroll to "Meeting access."
5. Choose a meeting access type:

a. Open
b. Trusted
c. Restricted

6. Click Save or, close the "Host 
controls" panel.

Use host controls 
like ‘Trusted’

https://support.google.com/a/users/answer/11989526?hl=en&utm_source=chatgpt.com#zippy=%2Clearn-how
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Gmail
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Delegate & 
collaborate on 
Gmail

Skills checklist

● grant access to your account
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1. On your computer, open Gmail.
2. In the top right, click Settings and 

then See all.
3. Click the Accounts and Import or 

Accounts tab.
4. In the "Grant access to your account" 

section, click Add another account.
5. Enter the email address of the person 

you want to add.
6. Click Next Step and then Send email 

to grant access.

Delegate & collaborate on email

Grant access to 
your account

https://support.google.com/mail/answer/138350?hl=en&utm_source=chatgpt.com
http://www.youtube.com/watch?v=wVGqJR57Lcc
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Learn how to 
create and 
customize a 
Google Sites 
of your own

Skills checklist

● publish a website
● create a site and provide users with edit rights
● make a site Public
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1. On a computer, open a site in 
Google Sites.

2. At the top, click Publish.
3. Under Web address, enter a 

public site name for your site's 
URL.

4. Click Publish.

Learn more

Publish a 
website

https://support.google.com/a/users/answer/9310269?hl=en&utm_source=chatgpt.com
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1. Go to sites.google.com

2. Click the + button to start a new 
site

3. Add a title to the site at the top 
left.

Create a new 
Google Site

https://sites.google.com
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1. Click the Share with others icon
2. Add email addresses and select 

Editor permission 
a. Published viewer will only 

be able to see the 
published view of the site

b. Editor will be able to edit 
the site

3. Click Send to share the site with 
collaborators

Manage share settings

Provide users 
with edit rights

https://support.google.com/sites/answer/97934?hl=en&utm_source=chatgpt.com
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1. On a computer, open a site in 
Google Sites.

2. At the top, click Share with 
others.

3. Next to "Published site," from the 
drop-down list, select Public.

4. Click Save or Done.

Make a site 
public
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Organize, sort, 
and filter 
student data 
using Google 
Sheets

Skills checklist

● leverage column stats
● what is a pivot table
● apply conditional formatting



Proprietary + Confidential

1. On your computer, open a spreadsheet 
in Google Sheets 

a. On the top, click Data > Column 
Stats. 

b. If you import data into a sheet 
and suggestions are detected, a 
Data cleanup notification will 
appear on the bottom right > 
click See all. 

c. Once you’ve reviewed your 
suggestions, click Review 
Column Stats. 

2. At the top of the sidebar, use the arrows 
< > to switch between columns.

Leverage column 
stats
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A pivot table is a powerful tool that summarizes and 
organizes data from selected columns and rows to help 
you analyze your data. Pivot tables have the ability to 
compare various aspects of a data set and create custom 
calculations. They are typically built to summarize data 
numerically. 

For example, you might give a quiz and organize the results 
by grade level, class period, or another criteria. Whether by 
date, score, grade level, or year, you can quickly switch the 
inputs and axes of the data being analyzed.

Create and use pivot tables
Customise a Pivot table
Collaborate with Gemini in Google Sheets

What is a pivot table?

https://support.google.com/docs/answer/1272900?co=GENIE.Platform%3DDesktop&hl=en&utm_source=chatgpt.com
https://support.google.com/docs/answer/7572895?hl=en-GB&co=GENIE.Platform%3DDesktop&sjid=14486943732134616129-NC&oco=2
https://support.google.com/docs/answer/14356410?hl=en-gb&sjid=14486943732134616129-NC#zippy=


Proprietary + Confidential

1. On your computer, open a spreadsheet 
in Google Sheets and select the cells 
you want to apply format rules to.

2. Click Format and then Conditional 
formatting. 

3. Create a rule.
a. Single color: Under "Format cells if," 

choose the condition that you want to 
trigger the rule. Under "Formatting 
style, choose what the cell will look like 
when conditions are met.

b. Color scale: Under "Preview," select the 
color scale. Then, choose a minimum 
and maximum value, and an optional 
midpoint value. To choose the value 
category, click the Down arrow.

4. Click Done.

Apply conditional 
formatting
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